Filtillatelser

6 posts in this topic

iThemes Security anbefaler at jeg endrer tillatelsene på

.htacess og wp-config.php fra 644 til 444.

Er dette tilrådelig? Vil dette f.eks. ev. "forstyrre" div. opptaeringer etc.?

 

Share this post


Link to post
Share on other sites

Hei Hans,

Det vil kunne "forstyrre" automatisk oppdateringer. Hvorvidt det faktisk vil "forstyrre" kommer an på oppdateringskoden til det enkelte skript og/eller modul. Det vil være sikrere, men kan altså skape problemer.

Share this post


Link to post
Share on other sites

Takk for superraskt svar.

Fin avklaring - kommer sannsynligvis ikke til å gjøre endringer.

Share this post


Link to post
Share on other sites

Mange plugins i WordPress krever i mange tilfeller tillatelse til å skrive ting i .htaccess filen og da vil 444 r--r--r-- (kun lesing) ikke være noe bra.

Share this post


Link to post
Share on other sites

Det er begrenset hvor mye sikrere det blir med endringen da den kan omgås relativt enkelt så skjønner godt om du ikke utfører den.

Bare hyggelig :)

Share this post


Link to post
Share on other sites

tak!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.