Joomlas standard kontaktskjema - problemer

4 innlegg i emnet

Hei Jeg har problemer med å få standard kontaktskjema i J 2.5 til å virke. Melding med "Takk for din epost" vises på nettsiden etter sending, men verken meldingen eller kopien kommer fram. Vi har flere kontakter. Domenet knyttet til webhotellet er registrert hos Domeneshop og navneserverene er endret til proisp sine. Har prøvd både med epostadresse registrert hos domeneshop og epostadresse knyttet til domenet opprettet i Cpanel, som avsenderadresse. Har også prøvd alle utsendelsestypene smtp, php mail og sendmail. Noen som har tips ang. dette?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei, Problemet ditt er mest sannsynlig relatert til dette: MX Entry Du må velge om mailserveren er lokal eller ekstern. Dersom mailserveren er ekstern, men cPanel ikke har fått med seg dette, så vil epost leveres lokalt og dermed ikke komme frem til korrekt mailserver. Dersom du velger SMTP er det også viktig at du setter host til: localhost Får du det til da?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei Host er satt til localhost både i MX Entry og Joomla konfigurasjonen. Etter en del research i forumet på Joomla.org fant jeg løsningen. Det var så "enkelt" som å sette "Egendefinert svar" til "Nei" under Komponenter/Kontakter/Innstillinger/Skjema i Joomlas adminpanel. Takk for svaret uansett:)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei, Det var noe helt annet da ja :) Takk for oppdateringen!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå